Web BLE Argon Setup Example

For the configurator to work you will need to be on Google Chrome version 14 or newer, older versions of chrome or other Internet browsers will not allow the configurator to function properly. If you require the latest version of Chrome please see the below link.

  • Download Chrome


  • Particle BLE WiFi Configuration



    Log